syseventconfd - kernel system event command invocation daemon
/usr/lib/sysevent/syseventconfd [-r rootdir]
syseventconfd is the user-level daemon that invokes user-level commands in response to kernel system events received from syseventd(1M).
The following options are supported:
Cause syseventconfd to use an alternate root path when creating its door. The root path must match the root path used to invoke syseventd.
syseventconfd event service door file
syseventd loadable module (SLM) managing sysevent.conf files
See attributes(5) for descriptions of the following attributes:
The syseventconfd service is managed by the service management facility, smf(5), under the service identifier: