mkbootmedia - create bootable Solaris ISO image
/usr/bin/mkbootmedia -v [-l label] media-root iso
The mkbootmedia utility takes media-root (the root of an on-disk Solaris install media) as input and creates a bootable Solaris ISO image in the file iso, using mkisofs(8). The file can then be burned onto a CD/DVD with utilities such as cdrw(1) or cdrecord(1). (Neither mkisofs(8) nor cdrecord(1) are SunOS man pages.)
Caution - The directory tree media-root must contain the file boot/grub/stage2_eltorito, which will be written to the media boot sectors. This file will be modified with some boot information, thus it must be writable. If necessary, first save a copy prior to running this utility.
The following options are supported:
Sets label as the label/volume name of the ISO image.
Verbose. Multiple –v options increase verbosity.
The following operands are supported:
Top-level directory of an on-disk Solaris install media.
Name of the output file which will contain the resulting ISO image.
The following commands create an ISO image from the content of s10u1 and burn the image to a CD/DVD.
# /usr/bin/mkbootmedia s10u1 s10u1.iso # /usr/bin/cdrw -i s10u1.iso
See attributes(5) for descriptions of the following attributes:
mkisofs(8), (/usr/share/man/man8/mkisofs.8), in the SUNWfsman package (not a SunOS man page)