repquota - summarize quotas for a ufs file system
repquota [-v] filesystem...
repquota -a [-v]
repquota prints a summary of the disk usage and quotas for the specified ufs file systems. The current number of files and amount of space (in kilobytes) is printed for each user along with any quotas created with edquota(1M).
The filesystem must have the file quotas in its root directory.
Only the super-user may view quotas which are not their own.
The following options are supported:
Report on all mounted ufs file systems that have rq in the mntopts field of the /etc/vfstab file.
Report quotas for all users, even those who do not consume resources.
See largefile(5) for the description of the behavior of repquota when encountering files greater than or equal to 2 Gbyte ( 2 31 bytes).
See attributes(5) for descriptions of the following attributes: