/usr/ucb/from [-s sender ] [username]
The from utility prints out the mail header lines in your mailbox file to show you who your mail is from. If username is specified, username's mailbox is examined instead of your own.
The following option is supported:
Only display headers for mail sent by sender.
See largefile(5) for the description of the behavior of from when encountering files greater than or equal to 2 Gbyte ( 231 bytes).
See attributes(5) for descriptions of the following attributes:
This command is obsolete and will be removed in a future release of Oracle Solaris.