ypcat [-kx] [-d ypdomain] mname
The ypcat command prints out values in the NIS name service map specified by mname, which may be either a map name or a map nickname. Since ypcat uses the NIS network services, no NIS server is specified.
Refer to ypfiles(4) for an overview of the NIS name service.
Display the keys for those maps in which the values are null or the key is not part of the value. None of the maps derived from files that have an ASCII version in /etc fall into this class.
Specify a domain other than the default domain.
Display map nicknames.
See attributes(5) for descriptions of the following attributes: