ypwhich [-d domain] [ [-t] -m [mname] | [-Vn] hostname]
ypwhich returns the name of the NIS server that supplies the NIS name services to a NIS client, or which is the master for a map. If invoked without arguments, it gives the NIS server for the local machine. If hostname is specified, that machine is queried to find out which NIS master it is using.
Refer to ypfiles(4) for an overview of the NIS name services.
Use domain instead of the default domain.
This option inhibits map nickname translation.
Find the master NIS server for a map. No hostname can be specified with –m. mname can be a mapname, or a nickname for a map. When mname is omitted, produce a list of available maps.
Display the map nickname translation table.
Version of ypbind, V3 is default.
See attributes(5) for descriptions of the following attributes: