devchassisd - devchassis daemon
The devchassis daemon, devchassisd, provides user-level services for the management of the /dev/chassis name space. It is a system daemon started by the Service Management Facility (see smf(7)). Its fault management resource identifier (FMRI) is:
Note that devchassisd is a Consolidation Private interface. See attributes(7).
The following option is supported:
Run the daemon in standalone debug mode. Messages will be displayed on the controlling terminal instead of to syslog. And increased verbosity will be enabled to display more details about the internal operations of the daemon.
The following command enables the devchassis service:
# svcadm enable svc:/system/devchassis:daemon # svcadm enable svc:/system/devchassis:cleanstartExample 2 Disabling the devchassis Service
The following command disables the devchassis service:
# svcadm disable svc:/system/devchassis:daemon # svcadm disable svc:/system/devchassis:cleanstart
The devchassisd daemon uses syslog(3C) to report status and error messages. All of the messages are logged with the LOG_DAEMON facility. Error messages are logged with the LOG_ERR and LOG_NOTICE priorities, and informational messages are logged with the LOG_INFO priority. The default entries in the /etc/syslog.conf file log all of the devchassisd daemon error messages to the /var/adm/messages log.
devchassisd daemon binary.
See attributes(7) for descriptions of the following attributes:
The devchassis service is managed by the service management facility, smf(7), under the fault management resource identifier (FMRI):
The devchassis service is enabled by default.