ncheck_ufs - generate pathnames versus i-numbers for ufs file systems
ncheck -F ufs [generic_options] [-o m] [special]...
ncheck –F ufs generates a pathname versus i-number list of files for the ufs file system residing on special . Names of directory files are followed by `/.'.
See ncheck(8) for the list of generic_options supported.
Specify ufs file system specific options. The available option is:
Print mode information.
See attributes(7) for descriptions of the following attributes:
When the file system structure is improper, `??' denotes the “parent” of a parentless file and a pathname beginning with `. . .' denotes a loop.