sysstatd - System Statistics daemon
sysstatd is a daemon that collects various system statistics on behalf of the Oracle Solaris Statistics Store repository daemon, (sstored(8)). sysstatd is invoked automatically during system startup, and restarted if any failures occur. No user interaction with sysstatd is possible.
See attributes(7) for descriptions of the following attributes:
Use the svcadm command to perform administrative actions on the sysstatd service, such as enabling, disabling, or restarting the service.
The sysstatd service is managed by the service management facility under the service identifier svc:/system/sysstat.