vbiosd - vbios daemon
The vbiosd daemon is started at boot time to provide an execution environment for adapter-supplied VBIOS code that is used in graphics mode switching.
This mode switching occurs when exiting X, switching virtual terminals (see vtdaemon(8) for more information), and during fast reboot.
See attributes(7) for descriptions of the following attributes:
The vbios daemon is managed by the service management facility, smf(7), under the service identifier: