vdpd - VSI Discovery and Configuration Protocol daemon
vdpd is a system daemon that exchanges VSI (Virtual Station Interface or VNIC) information using VDP and ECP protocols, defined in the IEEE 802.1qbg specification. The vdpd daemon is controlled through the service management facility (SMF, see smf(7)) service instance:
This means that svcadm(8) must be used to start, stop, restart, and refresh the vdpd daemon. The daemon is enabled by default. To enable VDP exchanges for any VNIC created on the system, this daemon should be running.
The vdpd daemon has no options. Note that it is a Project Private interface.
The following svcadm command enables the vdpd daemon.
# svcadm enable network/vdpd # svcs network/vdpd STATE STIME FMRI online 1:32:31 svc:/network/evb/vdp:defaultExample 2 Disabling the vdpd Daemon
The following svcadm command disables the vdpd daemon.
# svcadm disable network/vdpd # svcs network/vdpd STATE STIME FMRI disabled 1:33:41 svc:/network/evb/vdp:default
See attributes(7) for descriptions of the following attributes:
IEEE Std 802.1 Qbg/D1.6: Draft Standard for Local and Metropolitan Area
Networks-Virtual Bridged Local Area Networks; Amendment XX : Edge Virtual Bridging.