ilbd - ILB daemon
The Integrated Load Balancer (ILB) daemon, ilbd, provides user-level services for the ILB. It is a system daemon started by the Service Management Facility (see smf(7)). Its fault management resource identifier (FMRI) is:
Note that ilbd is a Consolidation Private interface. See attributes(7).
The ilbd daemon has no options.
The following command enables the ILB service:
# svcadm enable svc:/network/loadbalancer/ilb:defaultExample 2 Disabling the ILB Service
The following command disables the ILB service:
# svcadm disable svc:/network/loadbalancer/ilb:default
The ilbd daemon uses syslog(3C) to report status and error messages. All of the messages are logged with the LOG_DAEMON facility. Error messages are logged with the LOG_ERR and LOG_NOTICE priorities, and informational messages are logged with the LOG_INFO priority. The default entries in the /etc/syslog.conf file log all of the ilbd daemon error messages to the /var/adm/messages log.
ILB daemon binary
See attributes(7) for descriptions of the following attributes:
The ilbd service is managed by the service management facility, smf(7), under the fault management resource identifier (FMRI):
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(8). The service's status can be queried using the svcs(1) command. To administer the service, the authorization solaris.smf.manage.ilb must be granted. Alternatively, the rights profile “ILB Management” can be granted.