rpc.rwalld, rwalld - network rwall server
See attributes(7) for descriptions of the following attributes:
The rpc.rwalld service is managed by the service management facility, smf(7), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(8). Responsibility for initiating and restarting this service is delegated to inetd(8). Use inetadm(8) to make configuration changes and to view configuration information for this service. The service's status can be queried using the svcs(1) command.
The rpc.rwalld service has been present since the initial release of Solaris.
The rpc.rwalld service was enabled by default in releases up through Solaris 9. In Solaris 10 and later, it is disabled by default.