rpc.rusersd, rusersd - network username server
rpc.rusersd is an RPC service that returns a list of users currently logged into the host. The rpc.rusersd daemon may be started by inetd(8).
See attributes(7) for descriptions of the following attributes:
The rpc.rusersd service is managed by the service management facility, smf(7), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(8). Responsibility for initiating and restarting this service is delegated to inetd(8). Use inetadm(8) to make configuration changes and to view configuration information for this service. The service's status can be queried using the svcs(1) command.
The rpc.rusersd service has been present since the initial release of Solaris.
The rpc.rusersd service was enabled by default in releases up through Solaris 9. In the Solaris 10 through 11.3 releases, the service was enabled under the generic_open.xml service profile, but disabled under the generic_limited_net.xml service profile. In Oracle Solaris 11.4, it is disabled by default.