dlmgmtd - datalink management daemon
dlmgmtd is a system daemon that handles administrative events for network datalink interfaces. It is controlled through the service management facility (SMF) service instance:
The daemon should not be invoked directly. It does not constitute an administrative nor a programming interface. The administrative interface for managing datalinks is dladm(8).
The daemon has no options.
See attributes(7) for descriptions of the following attributes:
By default, Oracle Solaris assigns link names with the prefix of net. The link name on the interface to the service processor is assigned a prefix of sp-phys. Before installing Solaris, you can change this default by modifying the value of the linkname-policy/phys-prefix and linkname-policy/sp-phys-prefix SMF property of the service svc:/network/datalink-management:default. Specify a new value for these properties in the System Configuration manifests used the Automated Install (AI) program. For more information, see Configuring and Managing Network Components in Oracle Solaris 11.4.