loadkeys, dumpkeys - load and dump keyboard translation tables
loadkeys reads the file specified by filename, and modifies the keyboard streams module's translation tables. If no file is specified, loadkeys loads the file: /usr/share/lib/keytables/type_tt /layout_dd, where tt is the value returned by the KIOCTYPE ioctl, and dd is the value returned by the KIOCLAYOUT ioctl (see kb(4M)). These keytable files specify only the entries that change between the specified layout and the default layout for the particular keyboard type. On self-identifying keyboards, the value returned by the KIOCLAYOUT ioctl is set from the DIP switches.
dumpkeys writes the current contents of the keyboard streams module's translation tables, in the format specified by keytables(5), to the standard output.
default keytable files
See attributes(7) for descriptions of the following attributes: