volrmmount - call rmmount to mount or unmount media
volrmmount [-i | -e] [name | nickname]
The volrmmount utility calls rmmount(8) to, in effect, simulate an insertion (–i) or an ejection (–e). Simulating an insertion often means that rmmount will mount the media. Conversely, simulating an ejection often means that rmmount will unmount the media. However, these actions can vary depending on the rmmount configuration and media type.
For example, using default settings, if you insert a music CD, it might not be mounted. However, you can configure rmmount so that it calls workman whenever a music CD is inserted.
The volrmmount utility allows you to override volume management's usual handling of media.
The following options are supported:
Simulates an insertion of the specified media by calling rmmount.
Simulates an ejection of the specified media by calling rmmount.
Displays the name of the default device for volrmmount to handle. This device is used if no name or nickname is supplied.
The following operands are supported:
The name that volume management recognizes as the device's name.
A shortened version of the device's name. Following is the list of recognized nicknames:
volume management control port
See attributes(7) for descriptions of the following attributes: