keylogout - delete stored secret key with keyserv
keylogout deletes the key stored by the key server process keyserv(8). Further access to the key is revoked; however, current session keys might remain valid until they expire or are refreshed.
Deleting the keys stored by keyserv causes any background jobs or scheduled at(1) jobs that need secure RPC services to fail. Since only one copy of the key is kept on a machine, it is a bad idea to place a call to this command in your .logout file since it affects other sessions on the same machine.
The following options are supported:
Force keylogout to delete the secret key for the superuser. By default, keylogout by the superuser is disallowed because it would break all RPC services, such as NFS, that are started by the superuser.
See attributes(7) for descriptions of the following attributes: