groups - print group membership of user
The command groups prints on standard output the groups to which you or the optionally specified users belong. Each user belongs to a group specified in the passwd(5) database and possibly to other groups as specified in the group(5) database. Note that the passwd database specifies the numerical ID (gid) of the group. The groups command converts gid to the group name in the output, if it can find a matching group name in the group database.
The output takes the following form:
example% groups tester01 tester02 tester01 : staff sysadmin tester02 : staff example%
See attributes(7) for descriptions of the following attributes: